FileMaker ليس محبذا استخدامه على Leopard !

قبل فترة تحدثت عن ضرورة التاكد من البرامج قبل عملية التحديث .
في الواقع فريق FileMaker يعمل الان بجهد لترقية النسخة الاخيرة لتتوافق تماما مع نظام Leopard القادم من Apple .

الرجاء ملاحظة الكلمة المستخدمة وهيا ان الفريق لا يحبذ استخدام البرنامج .

بالنسبة لي كنت حشتري FileMaker 9 Advanced خلال هذه الفترة … لكن سانتظر لحين نسخة متكاملة تمام مع Leopard .

ملحوظة مهمة جدا
برنامج FileMaker احد البرامج الكبيرة والتي تتعامل مع قواعد بيانات .
ويوجد بالبرنامج العديد من الخصائص المتقدمة .
ويوجد العديد من الخصائص التي تستخدم موارد النظام بشكل كبير .
لذلك تم التحذير .